JJ竞技押注

System Requirements

The following pages list the system requirements JJ竞技登录赛事 suggests for each of the JJ竞技登录赛事 NetCommunity for Foundations 6.58 components. For a more in-depth technical configuration of JJ竞技登录赛事 NetCommunity , read the JJ竞技登录赛事 NetCommunity Configuration Overview under Support, How-to Documentation on our website. Please contact your JJ竞技登录赛事 account manager if you do not have access to this information. Unless otherwise noted below, all JJ竞技登录赛事 NetCommunity 6.58 system requirements apply to JJ竞技登录赛事 NetCommunity for Foundations 6.58 .

System requirements are subject to change. Please ensure you have the latest information before making any purchase decisions. If you are running any other JJ竞技登录赛事 products, please refer to the System Requirements for those products separately.

Last updated : May 26, 2020

Database server

General

If you install the JJ竞技登录赛事 NetCommunity database on a separate database server, please refer to the JJ竞技登录赛事 NetCommunity 6.58 system requirements for the database server. If you install the JJ竞技登录赛事 NetCommunity database on the same database server as The Raiser’s Edge , or The Financial Edge , please review the system requirements for each product and review your configuration with a JJ竞技登录赛事 representative.

Web server

General

Please refer to the JJ竞技登录赛事 NetCommunity system requirements for the web server.

JJ竞技登录赛事 software compatibility

JJ竞技登录赛事 NetCommunity

JJ竞技登录赛事 NetCommunity for Foundations 6.58 is compatible with JJ竞技登录赛事 NetCommunity 6.58 .

Financial Edge

JJ竞技登录赛事 NetCommunity for Foundations is compatible with Financial Edge 7.84 or higher. Limited testing has been conducted with Financial Edge 7.84 , and any issues encountered with Financial Edge 7.84 will require upgrading to  Financial Edge 7.85 .

Raiser's Edge

JJ竞技登录赛事 NetCommunity for Foundations is compatible with Raiser’s Edge 7.92 , SQL Server and Oracle versions. JJ竞技登录赛事 NetCommunity for Foundations is not compatible with the MSDE or SQL Server 2005 Express versions of Raiser’s Edge .

Limited testing conducted with Raiser’s Edge 7.91 , and any issues encountered with Raiser’s Edge 7.91  will require upgrading to  Raiser’s Edge 7.92 .

Note: Please refer to the latest Raiser’s Edge system requirements for supported client systems.